The app doesn't show the data

Incident Report for Appsvio

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 18:46 CET

Monitoring

All search indexes has been restored.
Posted Mar 16, 2025 - 18:50 CET

Identified

The issue is in the index feature. We have Identified the root cause and started implementing the fix. The app might be not available for next 12 hours.
Posted Mar 15, 2025 - 23:45 CET
This incident affected: Appsvio apps (Perspective).