App stopped working
Incident Report for Appsvio
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 08:57 CEST
Monitoring
Atlassian implemented a fix.
Posted Aug 02, 2024 - 04:55 CEST
Update
Atlassian is working on the issue
Posted Aug 01, 2024 - 18:31 CEST
Identified
We have reported the issue to Atlassian as it looks like Atlassian Forge issue
Posted Aug 01, 2024 - 15:14 CEST
Investigating
We are currently investigating this issue.
Posted Aug 01, 2024 - 15:13 CEST
This incident affected: Appsvio apps (Issue Templates Agent for Jira).